[mpich-discuss] FW: Problem validating MPICH installation for Windows 7

Noyola, Joaquin P joaquin.noyola at mavs.uta.edu
Wed Jul 2 23:19:57 CDT 2014

Dear MPICH.org,

I recently tried to install MPICH2 on my Windows 7 64-bit machine using your binary version 1.4.1p1, and I had a small problem on the very last step (I followed the instructions given in http://swash.sourceforge.net/online_doc/swashimp/node9.html?). After installing the binary, I went to the command prompt and entered the following:

smpd -install

mpiexec -remove

mpiexec -register

mpiexec -validate

smpd -status

Every step worked fine, even changing the pass phrase, but the mpiexec -validate command returns FAIL. I tried reinstalling the package again, but I got the same result. My question is: is there a way to get more information about why the validation failed??

Thank you for your time, I look forward to your response.


Joaquin P Noyola
Graduate Teaching Assistant
Department of Physics, UT Arlington
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mpich.org/pipermail/discuss/attachments/20140703/824e597b/attachment.html>

More information about the discuss mailing list